+5 امتیاز
287 بازدید
در سرویس های آنلاین توسط

سلام خدمت همه دوستان

سرور سایت من ویندوز هست و آپاچی نصب شده . چند روزی هست که سرور توی مرورگر گوگل کروم دیر لود میشه و پایین این پیغام هست :

establishing secure connetction

خیلی اوقات هم اصلا بالا نمیاد و ارور میده.چیکار باید کنم؟

-------------------------

Hello everyone

My site server is Windows and Apache is installed. It's been a few days since the server on Google Chrome browser was loaded late and the message below is:

establishing secure connetction

Many times it doesn't come up at all and gives an error. What should I do?

6 پاسخ

0 امتیاز
توسط
 
بهترین پاسخ
تو تنظیمات apache تو فایل کانفیگ Include conf/extra/httpd-mpm.conf  رو آنکامنت کن تا فعال بشه . اگر منابع ازاد داشته باشی درست میشه . لاگ ssl آپاچی رو هم فعال کن اونجا بهت میگه که دقیقا مشکل چیه و واسه چی داره تاخیر ایجاد میکنه.
+1 امتیاز
توسط
سلام.این مشکل بخاطر محدودیت تعداد همزمان پورت در ویندوز هست . مراحل زیر رو انجام بدین:

یک مقدار REG_DWORD بنام MaxUserPort در مسیر زیر بساز :

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\ Services\TCPIP\Parameters

و مقدار بالا بهش بده تا محدودیت رفع بشه  . بعدش سرور رو ریستارت کن

--------------------------------------

Hi. This problem is due to the limited number of ports in Windows at the same time. Follow the steps below:

Create a new REG_DWORD value named MaxUserPort in HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\ Services\TCPIP\Parameters

and set it large number to remove this limit then restart windows
0 امتیاز
توسط
تو سرور من مشکل از dns سرور و تعداد پورت های باز بود.

تعداد پورتهای رزرو dns رو محدود به 500 کن

_______________________________________

In my server there was a problem with the dns server and the number of open ports.
Limit the number of dns reservation ports to 500
0 امتیاز
توسط
سایت رو با حالت بدون SSL تست کن ببین بهتر میشه یا نه?

-----------------

Test the site without SSL.
0 امتیاز
توسط

دو تا کار انجام بده و چک کن :
تو فایل httpd-mpm.conf تو قسمت mpm_winnt_module مقادیر رو پیدا و جایگزین کن :

ThreadsPerChild        150

به

ThreadsPerChild        1000


توی فایل httpd.conf هم سشن کش رو فعال کن :

<IfModule ssl_module>
SSLRandomSeed startup builtin
SSLRandomSeed connect builtin
SSLSessionCache        "shmcb:${SRVROOT}/logs/ssl_scache(512000)"
SSLSessionCacheTimeout  300
</IfModule>


ارورهای آپاچی رو هم حتما چک کن.

توسط
حل نشد.بعضی ساعات هنوز قطع میشه بعد حدود 15 دقیقه خودش درست میشه
0 امتیاز
توسط
دوست عزیز . منابع سرورت رو چک کن . میزان هارد و سی پی یو رو چک کن که روی 100 نباشه. ضمن اینکه اگر از سرور مجازی استفاده میکنی حتما اون رو به سرور اختصاصی تغییر بده . یکی از مسایل مهم منابع از قبیل رم و سی پی یو و میزان اشغال بودن پورت شبکه ت هست.

82 سوال

93 پاسخ

22 دیدگاه

56,320 کاربر

...